Call us now on 0141 280 8900

Toolbar

TOOLBAR

support

Frequently Asked Questions

How do I share rule sets, financial statement profiles and generic data profiles within my department?

Contact your IT department or network administrator and request that they create a network shared folder for each that all authorised users can access. Once these are created copy the profile(s) to the relevant folder. Open Excel and on the Altia tab click Application Settings and enter the address(s) of the new shared folder into the relevant text field or navigate to the shared folders using the Browse button.

Once completed any profiles added or created to the shared folder will be available to all users

How do I fix the Duplicate Key error message when merging spreadsheets?

This is due to Excel filters being used on the workbook. Open the donor spreadsheet and if filtering is active then turn off then click in cell A1. Then turn filtering on and then off again and save the spreadsheet.

I have a spreadsheet already processed by Investigation Toolkit. How do I load it for further analysis by Financial Analysis Toolbar?

It is recommended to always use the Open button on the Altia tab in Excel as opposed to using Excel’s own Open button as it can at times cause unexpected problems.

How do I check if I have the 32 bit or 64 bit version of Office installed?

  • Excel 2007 – This version is 32 bit only.
  • Excel 2010 – Select File -> Help -> About Excel and the version will be listed at the end of the first line in the popup window.
  • Excel 2013 – Select File -> Account -> About Excel and the version will be listed at the end of the first line in the popup window.

The Altia tab in Excel was visible and is now missing. How do I restore it?

This problem is usually caused by Excel being abruptly shut down or crashing whilst the Altia tab was completing a task. If this has happened then the next time Excel is started it will ask whether to disable the Altia Investigation Toolkit add-in. If Yes is selected then the Altia tab will no longer be visible in Excel. To prevent this occurring No should always be selected. However if you have accidentally selected Yes then it can be re-enabled by:

  • Excel 2007 – Select the Excel Application Icon -> Excel Options -> Add-Ins -> Select Disabled Items from the Manage list -> Go -> Select Altia Toolbar (mscoree.dll) and click Enable -> Click Close -> Click OK and then re-start Excel.

If the Disabled Items list is empty then select the Excel Application Icon -> Excel Options -> Add-Ins -> Select COM Add-ins from the Manage list -> Go -> Select and check Altia Toolbar -> Click OK and then restart Excel. Dependant on the system environment this may need to be completed by a user with local administrative privileges on the PC.

 

  • Excel 2010 – Select File -> Options -> Add-Ins -> Select Disabled Items from the Manage list -> Go -> Select Altia Toolbar (mscoree.dll) and click Enable -> Click Close -> Click OK and then re-start Excel.

If the Disabled Items list is empty then select File -> Options -> Add-Ins -> Select COM Add-ins from the Manage list -> Go -> Select and check Altia Toolbar -> Click OK and then restart Excel. Dependant on the system environment this may need to be completed by a user with local administrative privileges on the PC.

 

  • Excel 2013 – Select File -> Options -> Add-Ins -> Select Disabled Items from the Manage list -> Go -> Select Altia Toolbar (mscoree.dll) and click Enable -> Click Close -> Click OK and then re-start Excel.

If the Disabled Items list is empty then select File -> Options -> Add-Ins -> Select COM Add-ins from the Manage list -> Go -> Select and check Altia Toolbar -> Click OK and then restart Excel. Dependant on the system environment this may need to be completed by a user with local administrative privileges on the PC.

How do I find the version number?

Click About on the Altia Toolbar. The version number is formatted as four numbers in the format of x.x.x.xxxxx.